Wednesday, September 17, 2008

Blogger problem--any ideas?

Fellow bloggers--I'm having a technical issue. As I type a post, the autosave isn't working, and it takes multiple clicks on "PUBLISH POST" to do publish successfully. An error pops up: "Your request could not be processed. Please try again."

Then when it does finally post, everything is showing up as having been posted yesterday, Wednesday, at 2:22 p.m. This has been a problem since I posted last night. I think 2:22 p.m. is the time I wrote my FIRST post yesterday.

Any ideas??

Thanks!

ETA--Did a search on Blogger's help forum and a lot of users are having this problem today. Yippee. No answers from Google/Blogger yet. Anyone else experiencing this?

I STILL haven't backed up my blog (thanks for the reminder in your comment, Becky!) and I will do that today just in case this is a harbinger of some big crash that's coming....

2 comments:

Becky said...

I haven't tried to post anything on my own blog yet today, but as soon as I read this I immediately thought it sounded like a widespread Blogger issue. I think backing up sounds like a good idea right about now!

Did you hear, awhile back, about all the users whose blogs got tagged as spam or some such thing? I think some people's accounts got inadvertently deleted over that. ACK.

Carol Beth said...

Yes, I did hear about that awful spam issue!! So glad it wasn't me.

I got the blog backed up yesterday and it will be automatically updated daily. Whew! Now I need to get in there and back up my template; I haven't done that in awhile.

Just glad this problem resolved itself!!